Enhancement #2695

nethserver-mail-server shouldn't be required by nethserver-iaxmodem

Added by Stefano Fancello almost 6 years ago. Updated over 4 years ago.

Status:CLOSEDStart date:
Priority:NormalDue date:
Assignee:-% Done:

100%

Category:nethserver-iaxmodem
Target version:~FUTURE
Resolution:NOTABUG NEEDINFO:No

Description

because someone could need a iaxmodem that is not used by the same server but by another

History

#1 Updated by Davide Principi over 5 years ago

  • Target version set to ~FUTURE

#2 Updated by Giacomo Sanchietti over 4 years ago

  • Status changed from NEW to CLOSED
  • % Done changed from 0 to 100
  • Resolution set to NOTABUG
Dependencies are as follows:
  • nethserver-iaxmodem requires nethserver-hylafax
  • nethserver-hylafax requires nethserver-mail-servers

All dependencies are correct.

Also available in: Atom PDF