Feature #2693

Allow to add more than one IAX modem from web interface

Added by Stefano Fancello over 5 years ago. Updated over 4 years ago.

Status:CLOSEDStart date:
Priority:NormalDue date:
Assignee:-% Done:

100%

Category:nethserver-hylafax
Target version:~FUTURE
Resolution:DUPLICATE NEEDINFO:No

Description

At the moment, is allowed to assign only one IAX modem from web interface.
When configuring fax server, from web interface it's allowed to select only one IAX modem. To use more than one IAX modem, the user needs to follow this documentation: dev.nethserver.org/projects/nethserver/wiki/Nethserver-iaxmodem
The procedure isn't very simple and involve using shell and manually modifying files.
It would be better to allow to add more modems from web interface, because usually who uses IAX modems for fax, create at least two devices (one for receiving and one for sending) but even more than two


Related issues

Duplicates NethServer 6 - Enhancement #2761: IAXmodem: configure mode for each modem CLOSED

History

#1 Updated by Davide Principi over 5 years ago

  • Target version set to ~FUTURE

#2 Updated by Stefano Fancello over 4 years ago

  • Status changed from NEW to CLOSED
  • % Done changed from 0 to 100
  • Resolution set to DUPLICATE

duplicate of #2761

#3 Updated by Giacomo Sanchietti over 4 years ago

Also available in: Atom PDF