Enhancement #1742

Base: avoid double network restart on first boot event

Added by Giacomo Sanchietti over 6 years ago. Updated almost 6 years ago.

Status:CLOSEDStart date:
Priority:NormalDue date:
Assignee:-% Done:

100%

Category:nethserver-base
Target version:v6.5-beta3
Resolution:DUPLICATE NEEDINFO:No

Description

During first-boot event, the network is restarted twice: inside the boostrap-console and at the end of the fitst-boot event.

Avoid this double network restart.


Related issues

Related to NethServer 6 - Bug #1741: Base: ip address not changed after bootstrap-console exec... CLOSED 03/19/2013 03/19/2013
Related to NethServer 6 - Feature #1757: ISO: interactive installer CLOSED
Duplicates NethServer 6 - Enhancement #2582: Base: remove bootstrap-console CLOSED

History

#1 Updated by Filippo Carletti about 6 years ago

  • Target version changed from ~FUTURE to v6.5-beta3

#3 Updated by Davide Principi about 6 years ago

  • Status changed from NEW to TRIAGED
  • Priority changed from Low to Normal
  • % Done changed from 0 to 20

Priority applies only to bugs. Set to normal here.

#4 Updated by Giacomo Sanchietti almost 6 years ago

  • Status changed from TRIAGED to ON_DEV
  • Assignee set to Giacomo Sanchietti
  • % Done changed from 20 to 30

#5 Updated by Giacomo Sanchietti almost 6 years ago

  • Status changed from ON_DEV to MODIFIED
  • % Done changed from 30 to 60

The first-boot event has been refactored.

#6 Updated by Giacomo Sanchietti almost 6 years ago

  • Status changed from MODIFIED to ON_QA
  • Assignee deleted (Giacomo Sanchietti)
  • % Done changed from 60 to 70

See QA for #2582

#7 Updated by Davide Principi almost 6 years ago

  • Assignee set to Davide Principi

#8 Updated by Davide Principi almost 6 years ago

  • Status changed from ON_QA to TRIAGED
  • Assignee deleted (Davide Principi)
  • % Done changed from 70 to 20

Duplicate of #2582

#9 Updated by Davide Principi almost 6 years ago

  • Status changed from TRIAGED to CLOSED
  • % Done changed from 20 to 100
  • Resolution set to DUPLICATE

Also available in: Atom PDF