Enhancement #1674

Remove nethserver-base dependency

Added by Giacomo Sanchietti over 6 years ago. Updated over 6 years ago.

Status:CLOSEDStart date:02/22/2013
Priority:NormalDue date:02/28/2013
Assignee:-% Done:

100%

Category:nethserver-release
Target version:v6.4-alpha2
Resolution: NEEDINFO:

Description

Remove nethserver-base dependency to simplify installation from and existing CentOS.

At the end, a user should do:

 yum install http://<server>/nethserver-release-xxxx.rpm
 yum install @nethserver-core

Associated revisions

Revision c099dc83
Added by Giacomo Sanchietti over 6 years ago

spec: remove nethserver-base dependency. Refs #1674

History

#2 Updated by Giacomo Sanchietti over 6 years ago

  • Status changed from NEW to MODIFIED

Better use "yum localinstall" to avoid rpm warnings.

#3 Updated by Davide Principi over 6 years ago

It should not be an issue, but the build-iso procedure has to be tested again after removing this dependency.

#4 Updated by Davide Principi over 6 years ago

  • Assignee set to Giacomo Sanchietti

#5 Updated by Davide Principi over 6 years ago

  • % Done changed from 0 to 100

#6 Updated by Davide Principi over 6 years ago

  • Status changed from MODIFIED to CLOSED

#7 Updated by Davide Principi over 6 years ago

State set to closed on NethServer 6.4 alpha2 release

Also available in: Atom PDF