Task #1653

Increase RPM version requirement to force package updates

Added by Davide Principi over 6 years ago. Updated over 6 years ago.

Status:CLOSEDStart date:02/13/2013
Priority:NormalDue date:02/13/2013
Assignee:-% Done:

100%

Category:-Estimated time:1.00 hour
Target version:v6.4-alpha2


Related issues

Related to NethServer 6 - Feature #1503: Common x509 certificates manager CLOSED 01/22/2013 01/22/2013
Related to NethServer 6 - Feature #1635: admin's mailbox CLOSED 01/22/2013 01/23/2013

Associated revisions

Revision 59e3cf39
Added by Davide Principi over 6 years ago

nethserver-base.spec.in: set minimum version requirements. Refs #1653

Revision 45604a57
Added by Davide Principi over 6 years ago

nethserver-mail-common.spec.in: set minimum version requirements. Refs #1653

Revision f82ee428
Added by Davide Principi over 6 years ago

nethserver-httpd-admin.spec.in: set minimum version requirements. Refs #1653

Revision 9768f8e2
Added by Davide Principi over 6 years ago

nethserver-httpd.spec.in: set minimum version requirements. Refs #1653

Revision b4f7fe52
Added by Davide Principi over 6 years ago

nethserver-mail-server.spec.in: set minimum version requirements. Refs #1653

Revision 6e898851
Added by Davide Principi over 6 years ago

nethserver-samba.spec.in: set minimum version requirements. Refs #1653

Revision 553fc3fe
Added by Davide Principi over 6 years ago

nethserver-sogo.spec.in: set minimum version requirements. Refs #1653

Revision 927ae63a
Added by Davide Principi over 6 years ago

nethserver-sogo-thunderbird.spec.in: set minimum version requirements. Refs #1653

History

#1 Updated by Davide Principi over 6 years ago

  • Description updated (diff)

#2 Updated by Davide Principi over 6 years ago

  • Description updated (diff)

#3 Updated by Davide Principi over 6 years ago

  • Status changed from ON_DEV to CLOSED
  • % Done changed from 20 to 100

Also available in: Atom PDF