Task #1613

Hylafax: add inline help

Added by Giacomo Sanchietti almost 7 years ago. Updated almost 6 years ago.

Status:CLOSEDStart date:
Priority:NormalDue date:
Assignee:-% Done:

100%

Category:nethserver-hylafaxEstimated time:1.00 hour
Target version:v6.5-beta3

Description

Add english and italian inline help for the web gui.

The configuration page is really simple, maybe the help is not needed.


Related issues

Related to NethServer 6 - Task #1780: Update all inline help documentation CLOSED

History

#1 Updated by Davide Principi almost 7 years ago

  • Target version set to v6.4-alpha2

#2 Updated by Davide Principi almost 7 years ago

  • Target version changed from v6.4-alpha2 to ~FUTURE

#4 Updated by Davide Principi almost 7 years ago

  • Project changed from 89 to NethServer 6

#5 Updated by Giacomo Sanchietti almost 7 years ago

  • Subject changed from Inline help to Hylafax: add inline help

#6 Updated by Giacomo Sanchietti about 6 years ago

  • Target version changed from ~FUTURE to v6.5-beta3

#7 Updated by Giacomo Sanchietti about 6 years ago

  • Tracker changed from Feature to Task

#8 Updated by Giacomo Sanchietti about 6 years ago

  • Estimated time set to 1.00

#9 Updated by Giacomo Sanchietti almost 6 years ago

  • Status changed from NEW to CLOSED
  • % Done changed from 0 to 100

Duplicate of #1780.

Also available in: Atom PDF