Bug #3439

perl-LDAP RPM version error

Added by Davide Principi over 2 years ago. Updated over 2 years ago.

Status:CLOSEDStart date:
Priority:NormalDue date:
Assignee:-% Done:

100%

Category:<multiple packages>
Target version:v6.9
Security class: Resolution:
Affected version: NEEDINFO:No

Description

After upstream release 6.9, yum update fails

Error: Package: nethserver-directory-2.3.0-2.ns6.noarch (@nethserver-updates)
           Requires: perl-LDAP = 1:0.40-2.nh
           Removing: 1:perl-LDAP-0.40-2.nh.noarch (@nethserver-base/6.5)
               perl-LDAP = 1:0.40-2.nh
           Updated By: 1:perl-LDAP-0.40-3.el6.noarch (centos-base)
               perl-LDAP = 1:0.40-3.el6

See also

http://community.nethserver.org/t/problem-with-centos-6-9-updates/6473

Associated revisions

Revision 9ae0cca0
Added by Davide Principi over 2 years ago

Merge branch 'upgrade69' into v6

Refs #3439

History

#1 Updated by Davide Principi over 2 years ago

  • Status changed from TRIAGED to MODIFIED
  • % Done changed from 20 to 60

In nethserver-testing (6.8):

  • nethserver-directory-2.3.0-2.1.gbd2223a.ns6.noarch.rpm
  • perl-LDAP-0.40-3.1.ns6.noarch.rpm

#2 Updated by Davide Principi over 2 years ago

  • Status changed from MODIFIED to CLOSED
  • % Done changed from 60 to 100

In nethserver-base (6.9)

- nethserver-directory-2.3.1-1.ns6.noarch.rpm
- perl-LDAP-0.40-3.1.ns6.noarch.rpm

Also available in: Atom PDF