Enhancement #3307

Update to owncloud 7.0.11

Added by Alessandro Polidori almost 3 years ago. Updated almost 3 years ago.

Status:CLOSEDStart date:
Priority:NormalDue date:
Assignee:-% Done:

100%

Category:nethserver-owncloud
Target version:v6.7
Resolution: NEEDINFO:No

Description

The package repository is here.


Related issues

Copied from NethServer 6 - Enhancement #3261: Update to owncloud 7.0.10 CLOSED
Copied to NethServer 6 - Enhancement #3366: Update to owncloud 7.0.13 CLOSED

Associated revisions

Revision 0497bcf3
Added by Alessandro Polidori almost 3 years ago

requires oc 7.0.11. refs #3307

History

#1 Updated by Alessandro Polidori almost 3 years ago

#2 Updated by Alessandro Polidori almost 3 years ago

  • Status changed from NEW to TRIAGED
  • Assignee set to Alessandro Polidori
  • % Done changed from 0 to 20

#3 Updated by Alessandro Polidori almost 3 years ago

  • Status changed from TRIAGED to ON_DEV
  • % Done changed from 20 to 30

#4 Updated by Alessandro Polidori almost 3 years ago

  • Status changed from ON_DEV to MODIFIED
  • Assignee deleted (Alessandro Polidori)
  • % Done changed from 30 to 60

#5 Updated by Alessandro Polidori almost 3 years ago

  • Status changed from MODIFIED to ON_QA
  • % Done changed from 60 to 70

NS 6.7
Repo: nethserver-testing

Packages:

nethserver-owncloud-1.1.6-1.5.g0497bcf.ns6.noarch.rpm
owncloud-3rdparty-7.0.11-1.1.noarch.rpm
owncloud-7.0.11-1.1.noarch.rpm

Test

  1. Do a clean installation
  2. Verify that /var/log/messages does not report any errors
  3. Verify that ownCloud works as usual
  1. Verify the previous also with update instead of clean installation

#6 Updated by Alessio Fattorini almost 3 years ago

  • Status changed from ON_QA to VERIFIED
  • Assignee set to Alessio Fattorini
  • % Done changed from 70 to 90

Test case 1 - Fresh install
System and Package Version installed
NethServer 6.7
Package Installed: nothing
Other Package installed: nothing

Install Updated Package

yum --enablerepo=nethserver-testing update ... 

Test Results after update
Owncloud correcly installed
  • Login ok
  • Ldap configured correctly
  • Upload file ok

Test case 2 - Update
System and Package Version installed
NethServer 6.7 and owncloud module installed

Package Installed:
nethserver-owncloud-1.1.6-1.ns6.noarch.rpm
owncloud-7.0.10-1.1.noarch.rpm
owncloud-3rdparty-7.0.10-1.1.noarch.rpm

Other Package installed: nothing

Install Updated Package

yum --enablerepo=nethserver-testing update nethserver-owncloud owncloud

Test Results after update
Owncloud correctly installed
  • Login ok
  • Ldap configured correctly
  • Upload file ok

Verified Or Reopen
VERIFIED

#7 Updated by Alessio Fattorini almost 3 years ago

  • Assignee deleted (Alessio Fattorini)

#8 Updated by Giacomo Sanchietti almost 3 years ago

  • Status changed from VERIFIED to CLOSED
  • % Done changed from 90 to 100
Released in nethserver-updates:
  • nethserver-owncloud-1.1.7-1.ns6.noarch.rpm
  • owncloud-3rdparty-7.0.11-1.1.noarch.rpm
  • owncloud-7.0.11-1.1.noarch.rpm

#9 Updated by Giacomo Sanchietti over 2 years ago

Also available in: Atom PDF