Bug #3300

WebTop: management of customers / suppliers doesn't work

Added by Luca Gasparini almost 4 years ago. Updated almost 4 years ago.

Status:CLOSEDStart date:
Priority:NormalDue date:
Assignee:-% Done:

100%

Category:nethserver-webtop4
Target version:v6.7
Security class: Resolution:
Affected version:v6.7-final NEEDINFO:No

Description

Steps to reproduce
On the Contacts tab , click on the button customers / suppliers ( if enabled ).
Click on the button "Add customers / suppliers" .
Fill in the fields, click on Save you get an ERROR and the contact is not added.

Expected behavior
The contact is correctly created and displayed.


Related issues

Related to NethServer 6 - Bug #3313: WebTop: upgrade to upstream release 0341 CLOSED

History

#1 Updated by Luca Gasparini almost 4 years ago

  • Subject changed from It does not work the management of customers / suppliers to Webtop: It does not work the management of customers / suppliers

#2 Updated by Luca Gasparini almost 4 years ago

  • Subject changed from Webtop: It does not work the management of customers / suppliers to WebTop: It does not work the management of customers / suppliers

#3 Updated by Giacomo Sanchietti almost 4 years ago

  • Subject changed from WebTop: It does not work the management of customers / suppliers to WebTop: management of customers / suppliers doesn't work
  • Description updated (diff)
  • Status changed from NEW to TRIAGED
  • Assignee deleted (Luca Gasparini)
  • % Done changed from 0 to 20

#4 Updated by Giacomo Sanchietti almost 4 years ago

  • Related to Bug #3313: WebTop: upgrade to upstream release 0341 added

#5 Updated by Giacomo Sanchietti almost 4 years ago

  • Status changed from TRIAGED to ON_DEV
  • Assignee set to Giacomo Sanchietti
  • % Done changed from 20 to 30

#6 Updated by Giacomo Sanchietti almost 4 years ago

  • Status changed from ON_DEV to MODIFIED
  • % Done changed from 30 to 60

#7 Updated by Giacomo Sanchietti almost 4 years ago

  • Status changed from MODIFIED to ON_QA
  • Assignee deleted (Giacomo Sanchietti)
  • % Done changed from 60 to 70
Package in nethserver-testing:
  • nethserver-webtop4-1.1.0-0341.1.10.g2169ae8.ns6.noarch.rpm
Test case
  • Check the bug is not reproducible

#8 Updated by Luca Gasparini almost 4 years ago

  • Assignee set to Luca Gasparini

#9 Updated by Luca Gasparini almost 4 years ago

  • Status changed from ON_QA to VERIFIED
  • % Done changed from 70 to 90

Test case - Fresh Install:
Nethserver 6.7
Package Installed: Email + Groupware Webtop4
On the Contacts tab , click on the button customers / suppliers, click on the button "Add customers / suppliers" .

Test Original Problem
Fill in the fields, click on Save -> ERROR and the contact is not added.

Update package
yum --enablerepo=nethserver-testing update nethserver-webtop4

Test Results after update
Fill in the fields, click on Save -> NO ERROR and the contact is regularly added

Verified or Reopen
Verified

#10 Updated by Giacomo Sanchietti almost 4 years ago

  • Assignee deleted (Luca Gasparini)

#11 Updated by Giacomo Sanchietti almost 4 years ago

  • Status changed from VERIFIED to CLOSED
  • % Done changed from 90 to 100
Released in nethserver-updates:
  • nethserver-webtop4-1.1.1-1.ns6.noarch.rpm

Also available in: Atom PDF