Bug #2910

ownCloud 7 rpm package has missing dependency.

Added by Alessandro Polidori about 5 years ago. Updated about 5 years ago.

Status:CLOSEDStart date:
Priority:NormalDue date:
Assignee:-% Done:

100%

Category:nethserver-owncloud
Target version:~FUTURE
Security class: Resolution:UPSTREAM
Affected version:v6.5 NEEDINFO:No

Description

This is a bug on ownCloud rpm package.
The missing dependency is the policycoreutils-python package.
Here is the desription.


Related issues

Related to NethServer 6 - Enhancement #2669: Upgrade to ownCloud 7 CLOSED

History

#1 Updated by Giacomo Sanchietti about 5 years ago

  • Status changed from NEW to CLOSED
  • % Done changed from 0 to 100
  • Resolution set to UPSTREAM

See #2669

#2 Updated by Giacomo Sanchietti about 5 years ago

Also available in: Atom PDF