Enhancement #2871

Searching on LDAP address book SOGo shows only first alphabetically result

Added by Alessio Fattorini about 5 years ago. Updated about 5 years ago.

Status:CLOSEDStart date:
Priority:NormalDue date:
Assignee:-% Done:

100%

Category:nethserver-sogo
Target version:v6.5
Resolution:DUPLICATE NEEDINFO:No

Description

On NethServer an username could have multiple addressed associated, multiple aliases and domains. None of these is marked as the main
Searching on SOGO a contact, on LDAP address book, sogo show only the first alphabetically result and it could be wrong, and often it is because it's not the primary but only the alphabetically first.

[Rif. nethesis #464]


Related issues

Related to NethServer 6 - Enhancement #1821: SOGo: multiple mail address CLOSED

History

#1 Updated by Alessio Fattorini about 5 years ago

  • Description updated (diff)

#2 Updated by Giacomo Sanchietti about 5 years ago

#3 Updated by Giacomo Sanchietti about 5 years ago

  • Status changed from NEW to CLOSED
  • % Done changed from 0 to 100
  • Resolution set to DUPLICATE

Duplicate of #1821.

Also available in: Atom PDF