Feature #2625

Backup data: web ui for restore

Added by Giacomo Sanchietti almost 6 years ago. Updated over 5 years ago.

Status:CLOSEDStart date:
Priority:NormalDue date:
Assignee:-% Done:

100%

Category:nethserver-backup-data
Target version:~FUTURE
Resolution:DUPLICATE NEEDINFO:No

Description

Create a simple restore web interface to restore data backup.
The sysadmin must be able to:
  • choose the backup set
  • choose a date
  • select a set of files
  • restore data in place or in a new location

If possible the data inside backup should be grouped by functions. For example: shared folder, emails, user home, system files, etc.

History

#1 Updated by Giacomo Sanchietti over 5 years ago

  • Status changed from NEW to CLOSED
  • % Done changed from 0 to 100
  • Resolution set to DUPLICATE

Duplicate of #2773

Also available in: Atom PDF