Feature #2013

Framework version number checks

Added by Davide Principi over 6 years ago. Updated over 5 years ago.

Status:CLOSEDStart date:
Priority:NormalDue date:
Assignee:-% Done:

100%

Category:-
Target version:v1.5.0
Resolution:REJECTED NEEDINFO:No

Description

Implement a basic framework minumum version number check, and emit more-readable error messages if a requirement assertion fails.

Useful to troubleshoot an error caused by a missing update of the RPM package.

History

#1 Updated by Filippo Carletti over 6 years ago

  • Target version changed from v6.4-beta2 to ~FUTURE

#2 Updated by Davide Principi over 5 years ago

  • Target version deleted (~FUTURE)

#3 Updated by Davide Principi over 5 years ago

  • Status changed from NEW to CLOSED
  • % Done changed from 0 to 100
  • Resolution set to REJECTED

Also available in: Atom PDF