Bug #1643

Httpd down after nethserver-sogo installation

Added by Davide Principi over 6 years ago. Updated over 6 years ago.

Status:CLOSEDStart date:02/01/2013
Priority:NormalDue date:02/01/2013
Assignee:-% Done:

100%

Category:nethserver-sogo
Target version:v6.4-alpha2
Security class: Resolution:
Affected version:v6.4-alpha2 NEEDINFO:

Description

Symptom:
After nethserver-sogo installation the httpd daemon is down.

Cause:
nethserver-sogo package does not require nethserver-httpd. Apache web server is not configured. Installing nethserver-httpd manually does not fix the problem because mod_proxy is not loaded in default nethserver-httpd configuration.

Invalid command 'ProxyRequests', perhaps misspelled or defined by a module not included in the server configuration

Associated revisions

Revision fbcfeeeb
Added by Davide Principi over 6 years ago

*.spec: added nethserver-httpd requirement. Added configuration for nethserver-httpd. Refs #1643 -- httpd down after nethserver-sogo installation

Revision 2925e6b3
Added by Davide Principi over 6 years ago

httpd.conf template: load apach2 proxy_http DSO module. Refs #1643

History

#1 Updated by Davide Principi over 6 years ago

  • Subject changed from httpd down after nethserver-sogo installation to Httpd down after nethserver-sogo installation
  • Status changed from ON_DEV to MODIFIED
  • % Done changed from 50 to 100

#2 Updated by Davide Principi over 6 years ago

  • Status changed from MODIFIED to CLOSED

#3 Updated by Davide Principi over 6 years ago

State set to closed on NethServer 6.4 alpha2 release

Also available in: Atom PDF