Task #1636

Download SOGo + dependencies

Added by Davide Principi over 6 years ago. Updated over 6 years ago.

Status:CLOSEDStart date:01/28/2013
Priority:NormalDue date:01/28/2013
Assignee:-% Done:

100%

Category:nethserver-sogoEstimated time:1.00 hour
Target version:v6.4-alpha2

Description

Install SOGo and dependant packages

History

#1 Updated by Davide Principi over 6 years ago

  • Tracker changed from Feature to Task

#2 Updated by Davide Principi over 6 years ago

Installing:
 sogo                         x86_64     2.0.4-1.centos6               sogo-rhel6       2.7 M
Installing for dependencies:
 gnustep-base                 x86_64     1.23.0-1                      sogo-rhel6       1.6 M
 gnustep-make                 x86_64     2.6.1-1                       sogo-rhel6       187 k
 lasso                        x86_64     2.3.6-1.centos6               sogo-rhel6       664 k
 libmemcached                 x86_64     0.49-1                        sogo-rhel6       131 k
 libobjc                      x86_64     4.4.6-4.el6                   centos-base1      89 k
 memcached                    x86_64     1.4.4-3.el6                   centos-base1      68 k
 sope49-appserver             x86_64     4.9-20130125_1664.el6.1       sogo-rhel6       883 k
 sope49-cards                 x86_64     2.0.4-1.centos6               sogo-rhel6       167 k
 sope49-core                  x86_64     4.9-20130125_1664.el6.1       sogo-rhel6       320 k
 sope49-gdl1                  x86_64     4.9-20130125_1664.el6.1       sogo-rhel6       157 k
 sope49-gdl1-contentstore     x86_64     2.0.4-1.centos6               sogo-rhel6        56 k
 sope49-ldap                  x86_64     4.9-20130125_1664.el6.1       sogo-rhel6        47 k
 sope49-mime                  x86_64     4.9-20130125_1664.el6.1       sogo-rhel6       277 k
 sope49-sbjson                x86_64     2.3.1-20130125_1664.el6.1     sogo-rhel6        16 k
 sope49-xml                   x86_64     4.9-20130125_1664.el6.1       sogo-rhel6       193 k
 xmlsec1                      x86_64     1.2.16-2.el6                  epel             169 k
 xmlsec1-openssl              x86_64     1.2.16-2.el6                  epel              69 k

As specified in SOGo yum installation procedure the following directive was added to [epel] section in yum config:

exclude=gnustep-*

Without the exclude directive the following gnustep-* packages are selected:

 gnustep-base                 x86_64     1.23.0-1                      sogo-rhel6       1.6 M
 gnustep-filesystem           noarch     2.6.2-1.el6                   epel             8.0 k
 gnustep-make                 x86_64     2.6.2-1.el6                   epel             265 k

#3 Updated by Davide Principi over 6 years ago

RPM sogo adds apache2 configuration that requires additional apache2 modules to be enabled. Added /etc/httpd/conf/httpd.conf template fragment:

{
    push @modules, qw(
       env
       headers
       rewrite
    );
    '';
}

#4 Updated by Davide Principi over 6 years ago

  • Status changed from ON_DEV to CLOSED
  • % Done changed from 0 to 100

#6 Updated by Davide Principi over 6 years ago

  • Project changed from 92 to NethServer 6

Also available in: Atom PDF