Bug #3358

Error While Updating

Added by Matteo Contoli over 3 years ago. Updated over 3 years ago.

Status:CLOSEDStart date:
Priority:NormalDue date:
Assignee:-% Done:

100%

Category:nethserver-yum
Target version:v6.7
Security class: Resolution:
Affected version:v6.7 NEEDINFO:No

Description

Here is an error I got this morning while updating:

[YumRPMCheckError] [u'ERRORE tra rpm_check_debug e depsolve:', 'perl-GDGraph3d is needed by (installed) lightsquid-1.8-11.el6.noarch'

History

#1 Updated by Filippo Carletti over 3 years ago

  • Tracker changed from Feature to Bug
  • Status changed from NEW to CLOSED
  • % Done changed from 0 to 100
  • Affected version set to v6.7

This seems more like a network problem than a new feature.
If you still experience the problem after a "yum clean all", please ask in the support forum:
http://community.nethserver.org/c/support

Thank you.

Also available in: Atom PDF