Feature #3030

Updated by Alessandro Polidori almost 5 years ago

Packages to update are:
<pre>
owncloud-3rdparty-8.0.0-23.1.noarch.rpm owncloud-3rdparty-8.0.0-19.1.noarch.rpm
owncloud-8.0.0-23.1.noarch.rpm owncloud-8.0.0-19.1.noarch.rpm
</pre>

Back